Email not Delivered

Discussion in 'General' started by abintipl, Nov 28, 2011.

  1. abintipl

    abintipl New Member

    Dear Sir,

    My server was running fine but since yesterday no email is being delivered

    Mail Log Warn is as under
    Nov 28 07:52:02 server1 postfix/smtp[25997]: warning: smtp_connect_addr: bind 192.168.0.1: Cannot assign requested address
    Nov 28 07:52:24 server1 postfix/smtp[26004]: warning: smtp_connect_addr: bind 192.168.0.1: Cannot assign requested address
    Nov 28 07:52:40 server1 postfix/qmgr[26188]: warning: mail for [127.0.0.1]:10024 is using up 19999 of 20000 active queue entries
    Nov 28 07:52:40 server1 postfix/qmgr[26188]: warning: you may need to reduce amavis connect and helo timeouts
    Nov 28 07:52:40 server1 postfix/qmgr[26188]: warning: so that Postfix quickly skips unavailable hosts
    Nov 28 07:52:40 server1 postfix/qmgr[26188]: warning: you may need to increase the main.cf minimal_backoff_time and maximal_backoff_time

    Please advice

    Thanks & regards,

    Abin
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you have any fetchmail jobs in ISPConfig? If yes, try to disable each job, click save and then enable them again.
     
  3. abintipl

    abintipl New Member

    Email not working outgoing as well as incoming

    Dear Sir,

    Thank you for your reply.

    No, I have No fetchmail jobs running nor I have created any account for Fetch amil

    Thanks & regards,

    Abin
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please try to restart amavisd.
     
  5. abintipl

    abintipl New Member

    Restart

    Sir,

    I have restarted as under;

    /etc/init.d/amavis restart

    regards,

    Abin
     

Share This Page