email loop

Discussion in 'Installation/Configuration' started by Jordy, Jul 5, 2006.

  1. Jordy

    Jordy New Member

    Hi,

    I followed the perfect setup centos + ispconfig installed. Everything works fine now exept the email. When i sent 1 email to an account of ispconfig... i.e. admin@domain.com... i'm getting on that account every 10 secconts or so an email... with subject "mailsize: web1_admin". In the email it's only a number... every time different. I have catch-all email for this account on.
    I already found another thread, but i cannot find the solution to fix this problem... and i haven't changed anything about the postfix main.cf file, except relayhost but that can't be the problem...
    Hopefully someone now the answer...

    greets, Jordy
     
    Last edited: Jul 5, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

  3. Jordy

    Jordy New Member

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Your problem is that you are getting emails that are for the user admispconfig only, these mails where automatically processed by a script. Did you create a alias or forward that forwards emails from admispconfig to your mail account?
     
  5. Jordy

    Jordy New Member

    no i didn't.... thats the strange thing... i only created catch-all emails, admin@mydomain.com and admin@myseconddomain.com.
    But i found 1 thing now... when i disable the catch-all function... i don't get all the mail-size mails anymore! :)
    I already reinstalled the system... but that doesn't solve the problem...
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

  7. Jordy

    Jordy New Member

Share This Page