Email: Login Error

Discussion in 'Installation/Configuration' started by furiano, Jan 26, 2009.

  1. furiano

    furiano New Member

    I'v created
    email: web1_myname@mydomain.com,
    user: web1_myname
    pass: *********

    When I login from the webmail or from thunderbird the system says login fail... try again...

    problem is saslauthd?
    howto fix?

    Thanks...
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please post the exact error messages from the mail log file.
     
  3. furiano

    furiano New Member

    Hello, here is the file

    It's the mail.log file.
    It's the saslauthd file.

    Do you need more info?
    Thank You Very Much
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    According to the logfile the username used to authenticate was admin@simplyhost.com.ar and not web1_myname. Please try to use web1_myname instead.
     
  5. furiano

    furiano New Member

    ok. but I try with much alternatives.... I don't know why there is only this "Loggin Failed".

    Now I goin to format and reinstall the system from zero becouse my previous install weren't a clear install.

    Thanks...
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Did you send an initial email to the new account? The necessary directories are created automatically when the first email arrives, and you should be able to log in afterwards.
     
  7. furiano

    furiano New Member

    Thanks...
    it's solved...
    simply I did reinstall the system and ispconfig from zero becouse the firts install that I mede weren't clean...

    Sorry... my english is :(
     
    Last edited: Jan 28, 2009

Share This Page