EMail is not working

Discussion in 'Installation/Configuration' started by dgmufasa, Dec 22, 2011.

  1. dgmufasa

    dgmufasa New Member

    Hello all,

    Below are the contents of : /var/log/maillog on the ISPConfig system. Right now, the mail is not sending.

    Can someone provide a way to troubleshoot this problem?

    Regards, Casey

    Dec 21 18:11:42 zazu postfix/pickup[20269]: 70479114855: uid=48 from=<admin@ucacheit.com>
    Dec 21 18:11:42 zazu postfix/cleanup[22573]: 70479114855: message-id=<be2a03d5e42734452948415138149557.squirrel@zazu>
    Dec 21 18:11:42 zazu imapd: LOGIN, user=admin@ucacheit.com, ip=[::1], port=[57963], protocol=IMAP
    Dec 21 18:11:42 zazu postfix/qmgr[26845]: 70479114855: from=<admin@ucacheit.com>, size=635, nrcpt=1 (queue active)
    Dec 21 18:11:42 zazu postfix/smtp[22581]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
    Dec 21 18:11:42 zazu imapd: LOGOUT, user=admin@ucacheit.com, ip=[::1], headers=0, body=0, rcvd=598, sent=203, time=0
    Dec 21 18:11:42 zazu postfix/smtp[22581]: 70479114855: to=<C727569@ucacheit.com>, relay=none, delay=0.15, delays=0.14/0/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Dec 21 18:11:42 zazu imapd: Connection, ip=[::1]
    Dec 21 18:11:42 zazu imapd: LOGIN, user=admin@ucacheit.com, ip=[::1], port=[57967], protocol=IMAP
    Dec 21 18:11:42 zazu imapd: LOGOUT, user=admin@ucacheit.com, ip=[::1], headers=0, body=0, rcvd=119, sent=900, time=0
    Dec 21 18:11:48 zazu imapd: Connection, ip=[::1]
    Dec 21 18:11:48 zazu imapd: LOGIN, user=admin@ucacheit.com, ip=[::1], port=[57968], protocol=IMAP
    Dec 21 18:11:48 zazu imapd: LOGOUT, user=admin@ucacheit.com, ip=[::1], headers=181, body=0, rcvd=309, sent=1364, time=0
    Dec 21 18:11:59 zazu imapd: Connection, ip=[::1]
    Dec 21 18:11:59 zazu imapd: LOGIN, user=admin@ucacheit.com, ip=[::1], port=[57969], protocol=IMAP
    Dec 21 18:11:59 zazu imapd: LOGOUT, user=admin@ucacheit.com, ip=[::1], headers=0, body=0, rcvd=119, sent=900, time=0
    Dec 21 18:13:26 zazu imapd: Connection, ip=[::1]
    Dec 21 18:13:26 zazu postfix/pickup[20269]: 53F2E114863: uid=48 from=<admin@ucacheit.com>
    Dec 21 18:13:26 zazu postfix/cleanup[22636]: 53F2E114863: message-id=<f1a435a60e445d57c51f2b0ae569a035.squirrel@zazu>
    Dec 21 18:13:26 zazu imapd: LOGIN, user=admin@ucacheit.com, ip=[::1], port=[57970], protocol=IMAP
    Dec 21 18:13:26 zazu postfix/qmgr[26845]: 53F2E114863: from=<admin@ucacheit.com>, size=654, nrcpt=1 (queue active)
    Dec 21 18:13:26 zazu postfix/smtp[22644]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
    Dec 21 18:13:26 zazu imapd: LOGOUT, user=admin@ucacheit.com, ip=[::1], headers=0, body=0, rcvd=617, sent=203, time=0
    Dec 21 18:13:26 zazu postfix/smtp[22644]: 53F2E114863: to=<M035370-C727569@ucacheit.com>, relay=none, delay=0.13, delays=0.13/0/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Dec 21 18:13:26 zazu imapd: Connection, ip=[::1]
    Dec 21 18:13:26 zazu imapd: LOGIN, user=admin@ucacheit.com, ip=[::1], port=[57973], protocol=IMAP
    Dec 21 18:13:26 zazu imapd: LOGOUT, user=admin@ucacheit.com, ip=[::1], headers=0, body=0, rcvd=119, sent=900, time=0
    Dec 21 18:13:45 zazu imapd: Connection, ip=[::1]
    Dec 21 18:13:45 zazu imapd: LOGIN, user=M035370-C727569@ucacheit.com, ip=[::1], port=[57975], protocol=IMAP
    Dec 21 18:13:45 zazu imapd: LOGOUT, user=M035370-C727569@ucacheit.com, ip=[::1], headers=0, body=0, rcvd=30, sent=238, time=0
    Dec 21 18:13:45 zazu imapd: Connection, ip=[::1]
    Dec 21 18:13:45 zazu imapd: LOGIN, user=M035370-C727569@ucacheit.com, ip=[::1], port=[57976], protocol=IMAP
    Dec 21 18:13:45 zazu imapd: LOGOUT, user=M035370-C727569@ucacheit.com, ip=[::1], headers=0, body=0, rcvd=485, sent=1654, time=0
    Dec 21 18:13:45 zazu imapd: Connection, ip=[::1]
    Dec 21 18:13:45 zazu imapd: LOGIN, user=M035370-C727569@ucacheit.com, ip=[::1], port=[57977], protocol=IMAP
    Dec 21 18:13:45 zazu imapd: LOGOUT, user=M035370-C727569@ucacheit.com, ip=[::1], headers=0, body=0, rcvd=119, sent=900, time=0
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    amavis is not started.Please start amavis with the start script in /etc/init.d/
     
  3. dgmufasa

    dgmufasa New Member

    Thanks again for the response .

    This is what I get when I try to start it:

     
  4. dgmufasa

    dgmufasa New Member

    Hello again,

    The problem has been solved.

    Under CentOS6, /etc/sysconfig/network had HOSTNAME= zazu and not
    zazu.pridelands.com

    Setting it to this value and bouncing the system allowed the daemon to start.

    TIA
     

Share This Page