Email in ISPConfig

Discussion in 'Installation/Configuration' started by Jack-Daniels, Sep 26, 2007.

  1. Jack-Daniels

    Jack-Daniels New Member

    Nubie here:

    I've installed ISPConfig nicely as per the "Perfect Setup" Tutorials as well as the Installation of ISPConfig and its all working nice except:

    my email sent to others seem to have this address:

    [email protected]

    The tld seems to be I've looked at my, mailname, virtusertable and cannot find where this is comming from.

    Need some help as where else to look to change this.

    Any help would be appreciated.

  2. Jack-Daniels

    Jack-Daniels New Member



    Found my answer in /home/adminispconfig/web/squirrelmail/config/config.php


    Jack Out!
  3. jag7720

    jag7720 New Member

    Ok, I am having this same issue... It problem is... if I change that setting in


    Then ALL the domains will have what ever I put in there.

    How do you fix this so it is a variable and puts in what ever the domain is of the users sending the email
  4. Jack-Daniels

    Jack-Daniels New Member

    Solution to "Example.tld" Problem in Squirrel Mail

    If you changed anything, restore it to the way it was, NO modifications are needed to the /home/adminispconfig/web/squirrelmail/config/config.php file, everything works after installing the Squirrel Mail Plugin, then read the thread below:

    After installing the plugin in ISPConfig read the thread below:

    KEY TO SOLUTION: You have to Configure Squirrel Mail As if it was a Regular E-Mail Client.


Share This Page