Email Goes to Spam and Sender ID points with Wrong Domain

Discussion in 'Installation/Configuration' started by sakthig, Mar 25, 2009.

  1. sakthig

    sakthig New Member

    Hi:

    I am using ispconfig2 on centos 5 production server and this server is acting as maiil server also .

    I am using the squirrelmail plugin to send mails, when i sent mails its shows the reverse recipent as " web1_sakthi@example.com " where as it should be " web1_sakthi@drsforum.com"

    I have done the following configuration with the following in my server

    Domain name: drsforum.com
    name server :ns1.drsforum.com
    mx : mail.drsforum.com

    user:sakthi@drsforum.com

    i checked the mx record configuration with the following command " dig MX @localhost drsforum.com " and its results will be


    (1 server found)
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 51804
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;drsforum.com. IN MX

    ;; ANSWER SECTION:
    drsforum.com. 86400 IN MX 10 mail.drsforum.com.

    ;; AUTHORITY SECTION:
    drsforum.com. 86400 IN NS ns1.drsforum.com.
    drsforum.com. 86400 IN NS ns2.drsforum.com.

    ;; Query time: 22 msec
    ;; SERVER: 127.0.0.1#53(127.0.0.1)
    ;; WHEN: Wed Mar 25 16:51:00 2009
    ;; MSG SIZE rcvd: 87


    can any one tell me what will be the problem is ?

    how can i sent the mails with the relevant domain name?
    Can i change the user name from " web1_sakthi@drsforum.com" to "sakthi@drsforum.com"?

    Can i create the email users automatically using php scrip without login to the ispadmin panel (like yahoo mail signup form)?



    Thanx everyone
     
  2. sakthig

    sakthig New Member

    I am moving this post to IspConfig forum

    Sorry for the irrelevant topic posting here.

    I am posting this thread to ispconfig forum .Sorry for the inconvenience
     

Share This Page