Email Forwarding not working

Discussion in 'Installation/Configuration' started by grocal, Sep 8, 2007.

  1. grocal

    grocal New Member

    Hi there! Here's my first post.

    I've got ISPConfig on Ubuntu 6.06 LTS installed. Everything works like a charm except email forwarding. For example: When I set up new user under User&Email like [email protected] and then I enter some other email address in forward field like: [email protected] I get no email for user2 when I send it to user1 email address. I've checked logs and here's what I've got:

    Code:
    Sep  8 21:43:45 someserver postfix/smtpd[31161]: B42571CC044: client=wx-out-0506.google.com[66.249.82.236]
    Sep  8 21:43:46 someserver postfix/cleanup[31182]: B42571CC044: message-id=<[email protected]>
    Sep  8 21:43:46 someserver postfix/qmgr[30382]: B42571CC044: from=<[email protected]>, size=1780, nrcpt=1 (queue active)
    Sep  8 21:43:46 someserver postfix/cleanup[31182]: 1CAEC1CC045: message-id=<[email protected]>
    Sep  8 21:43:46 someserver postfix/local[31183]: B42571CC044: to=<[email protected]>, orig_to=<[email protected]>, relay=local, delay=1, status=sent (forwarded as 1CAEC1CC045)
    Sep  8 21:43:46 someserver postfix/qmgr[30382]: 1CAEC1CC045: from=<[email protected]>, size=1917, nrcpt=1 (queue active)
    Sep  8 21:43:46 someserver postfix/qmgr[30382]: B42571CC044: removed
    Sep  8 21:43:48 someserver postfix/smtp[31185]: 1CAEC1CC045: to=<[email protected]>, orig_to=<[email protected]>, relay=gmail-smtp-in.l.google.com[66.249.93.114], delay=2, status=sent (250 2.0.0 OK 1189280625 x26si1797574ugc)
    Sep  8 21:43:48 someserver postfix/qmgr[30382]: 1CAEC1CC045: removed
    Any ideas? Thanks in advance...
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This line shows that the email was forwarded to gmail.

    Do you run your server on a dynamic IP address or dsl line?
     
  3. grocal

    grocal New Member

    Server is being run on static IP address (DSL line with static IP).
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. grocal

    grocal New Member

    My IP is on 10 out of 125 blacklists. It's on Five-Ten blacklists and it's assigned misc.spam tag.
    It's a well known fact that Poland is very high on "dirty dozen" list of spammers http://www.sophos.com/pressoffice/news/articles/2007/07/dirtydozjul07.html and it's easy for blacklist companies to blacklist whole sets of IPs but this is weird. I hate "group responsibility".

    BTW, sending normal email from my server to gmail works OK.
     
  6. falko

    falko Super Moderator ISPConfig Developer

    I think all you can do is contact the maintainers of the blacklists one by one and ask them to remove you... :(
     

Share This Page