Email forward stop working for most of the domains...

Discussion in 'Installation/Configuration' started by W-C, Jul 5, 2017.

  1. W-C

    W-C Member

    Till,

    This is the configuration file on the server to allow web access to phpmyadmin:
    [email protected] conf.d]# cat phpmyadmin.conf
    #
    # Web application to manage MySQL
    #
    #<Directory "/usr/share/phpmyadmin">
    # Order Deny,Allow
    # Deny from all
    # Allow from 127.0.0.1
    #</Directory>

    Alias /phpmyadmin /usr/share/phpmyadmin
    Alias /phpMyAdmin /usr/share/phpmyadmin
    Alias /mysqladmin /usr/share/phpmyadmin

    ===========================
    PHP Version:
    [email protected] etc]# php -v
    PHP 5.2.13 (cli) (built: Jun 2 2010 16:24:43)
    Copyright (c) 1997-2010 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2010 Zend Technologies with eAccelerator v0.9.6.1, Copyright (c) 2004-2010 eAccelerator, by eAccelerator

    Apache version:
    [[email protected] ~]# httpd -v
    Server version: Apache/2.2.15 (Unix)
    Server built: Jun 2 2010 11:14:34
    ==========================

    I tried to modified the file in several ways and I cannot enable web access to phpmyadmin. It's there any way I can fix the databases from the CLI?
     
    Last edited: Sep 22, 2017
  2. Jesse Norell

    Jesse Norell ISPConfig Developer ISPConfig Developer

    Use mysqlcheck, eg. `mysqlcheck --all-databases` or `mysqlcheck --database dbispconfig` to only check/repair the one database. You may want to make a backup of the databases first as a good practice.
     
    W-C likes this.
  3. W-C

    W-C Member

    Jesse,

    I'd follow your recomendations, thanks...
     

Share This Page