email error I am getting from my relay..

Discussion in 'Server Operation' started by SolidSnke, May 4, 2006.

Thread Status:
Not open for further replies.
  1. SolidSnke

    SolidSnke New Member

    I hope someone can help me with this... everything is working perfectly except my mailer, which I have set to forward all the mail to a relay server I have setup svc with. This is the error I am getting, and I setup the relay the way falko said to in the forums here and it seems to work except for the following error;

    May  4 12:58:02 server1 postfix/pickup[24871]: B8F5AFBCE: uid=0 from=<root>
    May  4 12:58:02 server1 postfix/cleanup[30050]: B8F5AFBCE: message-id=<[email protected]>
    May  4 12:58:02 server1 postfix/qmgr[26761]: B8F5AFBCE: from=<[email protected]>, size=715, nrcpt=1 (queue active)
    May  4 12:58:04 server1 postfix/smtp[30052]: certificate verification failed for num=18:self signed certificate
    May  4 12:58:04 server1 postfix/smtp[30052]: Server certificate could not be verified
    May  4 12:58:05 server1 postfix/smtp[30052]: B8F5AFBCE: to=<[email protected]>, orig_to=<root>,[], delay=3, status=sent (250 2.0.0 k44GsDP6010144 Message accepted for delivery)
    May  4 12:58:05 server1 postfix/qmgr[26761]: B8F5AFBCE: removed
    Also is there a way to have the domain (ie... of the virtual site show instead of my main on?

    Thanks in advance
  2. SolidSnke

    SolidSnke New Member

    oh I should add one more thing.. that piece of mail above never goes through. Nor does any of my mail sent from the php scripts type mailing using the local host function in my php.ini, it does go through if I use the webmail function in ISPconfig, or if someone sends email back through the mailer from the outside.

    Wasnt sure if it was something in my php.ini, like from my sendmail_path? or maybe it is my postfix?

    Again thanks.
    Last edited: May 4, 2006
  3. SolidSnke

    SolidSnke New Member

    Ok well better news... i got the php problem worked out it seems, my php scripts send mail just fine now. Only problem I am having now is getting my mail. I can send it no problem from webmail but i cannot recieve it, it appears it is getting bounced back to the sender.

    This stuff makes me wanna pull my hair out :rolleyes:
    Last edited: May 5, 2006
  4. SolidSnke

    SolidSnke New Member

    is there a way to shut off the certificate thing?
  5. falko

    falko Super Moderator ISPConfig Developer

    These are just warnings, they do not prevent your mails from being delivered. There must be another reason why you don't get your mails. Do your mails get delivered to mbox or Maildir, and which POP3/IMAP daemon do you use?
  6. SolidSnke

    SolidSnke New Member

    I believe I am using Maildir like was the perfect SUSE 10 setup stated, I just checked the box inside ISPconfig.

    As for the POP3 I am using Courier-IMAP/Courier-POP3
  7. falko

    falko Super Moderator ISPConfig Developer

    Then you must enable Maildir under Management -> Server -> Settings -> Email.
  8. SolidSnke

    SolidSnke New Member

    It is enabled... i followed the directions to a T... but still have no mail incoming. It should show in the log if it is bouncing back right?
  9. SolidSnke

    SolidSnke New Member

    Ok we can close this ticket... this issue is resolved.

    Solution: I was setting the storage space to -1 on the users and it was bouncing... so i set it to 250mb and voila it works.

    Thanks again Falko and Till you guys do a awesome job here, keep up the good work for us linux challenged indivuals. :D
Thread Status:
Not open for further replies.

Share This Page