email configuration

Discussion in 'General' started by atux, Nov 10, 2013.

  1. atux

    atux New Member

    I did a fresh installation of debian wheezy and ispconfig 3 in my vps. i am trying to setup email for my domain (test.com) and the vps name is server.test.com
    then i go to my clients and try to configure thunderbird and outlook to see the emails. Unfortunatelly it fails. i am lost in what to do.
     
  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    Any error messages in the client or in /var/log/mail.log?
     
  3. atux

    atux New Member

    i do not see any errors. i could post it somewhere privately though.
     
  4. Quaxth

    Quaxth New Member

    If you had mod_security installed, that may triggers that you couldn't see mail.

    I installed mod_security on my server and after that I was n't able to acces any mail account and neither any website. I had to set mod_security to OFF to get all working normal again.

    I asked for help with this one to, but any answer.
     
  5. atux

    atux New Member

    i have followed the tutorial on howtoforge.
     
  6. atux

    atux New Member

    i am trying through the squirrelmail interface and getting the error


    ERROR:
    Message not sent. Server replied:
    Service not available, closing channel
    421 4.3.0 collect: Cannot write ./dfrAAKGjsT028232 (bfcommit, uid=0, gid=109): No such file or directory
     
  7. Quaxth

    Quaxth New Member

    Did your SMTP Server works? Had you opened all required Ports correctly, in this case Port 25 (SMTP) and/or Port 465/587 (SMTPS). What SMTP you're using, internal at ISPConfig or an Open Relay SMTP Server like from your ISP?

    First look should be to find out your SMTP is working, required Port are open and reachable from the internet.
     
  8. atux

    atux New Member

    i am running it in an VPS with public IP. i have disabled the firewall for that IP.
    i did a clean install and now i do have emailing for outgoing. The incoming it does not seem to work. i am using squirrelmail.
    is there any way to have the settings for outlook or thunderbird to chack what i am doing wrong?
     
    Last edited: Nov 11, 2013

Share This Page