Email bouncing

Discussion in 'Installation/Configuration' started by ProTrooper, Sep 8, 2005.

  1. ProTrooper

    ProTrooper New Member

    I set up a server using the FC4 Perfect Setup guide. Once I was finished I can send email, but once I replied I recieved this message:
    And in the log:
    postfix/smtpd[28641]: BA92D607F3:[]
    postfix/cleanup[28645]: BA92D607F3: message-id=<[email protected]>
    postfix/qmgr[30022]: BA92D607F3: from=<[email protected]>, size=1240, nrcpt=1 (queue active)
    postfix/smtpd[28641]: disconnect from[]
    postfix/smtp[28646]: BA92D607F3: to=<[email protected]>, orig_to=<[email protected]>, relay=none, delay=0, [B]status=bounced (mail for loops back to myself)[/B]
    postfix/cleanup[28645]: EE703607F5: message-id=<[email protected]>
    postfix/qmgr[30022]: EE703607F5: from=<>, size=3250, nrcpt=1 (queue active)
    postfix/qmgr[30022]: BA92D607F3: removed
    postfix/smtp[28646]: EE703607F5: to=<[email protected]>,[], delay=2, status=sent (250 2.0.0 OK 1126185486 g3si455440wra)
    postfix/qmgr[30022]: EE703607F5: removed
    And I checked the DNS entry to make sure the MX record was set up properly:
      MX      10      A
    www       A
    mail       A
    Any idea why this is happening?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Add the line:

    at the end of the file:


    Then restart postfix.
  3. ProTrooper

    ProTrooper New Member

    Great that worked.... but now something else is happening. As soon as I started postfix I recieved an "Undelivered Mail Returned to Sender" email every second. The attatched file was this:
    Any idea what this is? I had to stop Postfix to stop the emails.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please add:

    to the local-host-names file too and restart postfix.
  5. ProTrooper

    ProTrooper New Member

    Did that but it didn't help. Checked the log. No Problems, just a lot of these messages:
    postfix/pickup[4109]: 801086082C: uid=10005 from=<james>
    postfix/cleanup[4111]: 801086082C: message-id=<[email protected]>
    postfix/qmgr[4110]: 801086082C: from=<[email protected]>, size=395, nrcpt=1 (queue active)
    postfix/local[4113]: 801086082C: to=<[email protected]>, orig_to=<admispconfig@localhost>, relay=local, delay=0, status=sent (delivered to command: /usr/bin/procmail -f-)
    postfix/qmgr[4110]: 801086082C: removed
    I will delete this email and try to create another. I will let you know what happens.
  6. ProTrooper

    ProTrooper New Member

    Okay it works now. Thanks for all the help till!

Share This Page