Email attachment mystery

Discussion in 'HOWTO-Related Questions' started by joel_griego, Jun 26, 2009.

  1. joel_griego

    joel_griego New Member

    Hi All,

    I followed the "The Perfect Server" series between different ubuntu versions. If I do it in 8.04 LTS (<--email server), i dont have any PROBLEMS in sending emails with attachments, by the way, im using the squirrelmail or any other webmail client for any situations. If I use the next versions,, thats when Im having PROBLEM. The problem Im talking about is that whenever I send email (with attachment) to someone who is using MSOutlook or outlook express to read his/her email, the attachement arrived to the reciever as ATT0000*.dat. All MS outlook and outlook receipients receive it as this. But for other email clients like thunderbird, or yahoo mail or gmail, the attachment is not renamed. For 8.04 LTS email server, im not having a problem wheter i send it to outlook or msoutlook. Do you have any idea whats the reason for this? You can try it.
    Thank you very much.
  2. Tezux

    Tezux New Member

    What is the Format of the attachments? e.g. .pdf or .xls etc etc
  3. joel_griego

    joel_griego New Member

    All attachments are being renamed, all extensions.

  4. Tezux

    Tezux New Member

    Have you checked to see whether the later versions of Ubuntu you tried which you are experiencing the problems with are maybe changing the permissions of the attachments when you send them out? Im no expert but it sounds like a security problem where the permissions for the attachments are maybe set so Outlook and MS Outlook Express cannot read them because Ubuntu doesnt have the READ ONLY box in the the attachment properties marked. I have struck this before, it can be annoying yeh.

    The other thing it could be is that the mail settings of the Outlook and MS Outlook Express clients have blocked the attachments so they cant be read (which is set by default) for security against viruses and spam. In Outlook Express click TOOLS-OPTIONS and then I think its under the SECURITY tab, DONT ALLOW ATTACHMENTS TO BE OPENED or something like that, sorry I can't remember the exact words.

    Try that and let us know how you go.

Share This Page