Egroupware Installation

Discussion in 'Installation/Configuration' started by richardp, Jul 26, 2006.

  1. richardp

    richardp New Member

    Hi to all!
    I am trying to install egroupware in an ISP Config website. To avoid hassles etc I just opened a webiste on ISPConfig and uploaded everything in the egroupware folder via FTP to the web folder. When I try to access the index.php file - i get redirected to http://www.(mydomain)/setup/index.php and get the following page.


    Warning: require() [function.require]: Unable to access ../phpgwapi/inc/common_functions.inc.php in /home/www/web20/web/setup/inc/functions.inc.php on line 47

    Warning: require(../phpgwapi/inc/common_functions.inc.php) [function.require]: failed to open stream: No such file or directory in /home/www/web20/web/setup/inc/functions.inc.php on line 47

    Fatal error: require() [function.require]: Failed opening required '../phpgwapi/inc/common_functions.inc.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/www/web20/web/setup/inc/functions.inc.php on line 47

    As you can c - i'm a newbie, especially to ISPConfig. I read the previous forums regards installation for egroupware - but still couldnt solve the problem


    Any help - it seems like a ridiculous problem i know but i would really appreciate ur help :)

    Regards
    Richard
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    updatedb
    locate common_functions.inc.php
    ?

    Seems as if egroupware is looking in the wrong directory.
     
  3. wr19026

    wr19026 New Member

    I've installed eGroupware on my test machine and although it works (not badly) I can't get the e-mail component to work. What I have it linked to is my server's e-mail settings.

    And without e-mail it's pretty pointless to use in my opinion....
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Please open a new thread for this.
     

Share This Page