Eaccelerator perfect server lenny

Discussion in 'HOWTO-Related Questions' started by lezelf, Nov 25, 2011.

  1. lezelf

    lezelf New Member


    I followed this tutorial:

    And i'm looking for installing eaccelerator. I found the steps to do so BUT i'm affraid of ISP config 3 which can be complicated if you don't follow special steps.

    So my question is: How can I simply install it Without screwing my server :D.

    Other question i tried to look for a tutorial to migrate from lenny to etch...same issue. Any tips?

    Thank you very much.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Better use xcache instead of eaccelerator. You can install it with:

    apt-get install php5-xcache
  3. lezelf

    lezelf New Member

    Ok, Thanks for this answer

    Go for X-Cache if you tell me there is no known issues.

    Have a nice day.
  4. falko

    falko Super Moderator ISPConfig Developer

    I think it is even better to go with php-apc (it's available for Debian as a package) because it will become part of PHP.

    I hope you want to migrate from Lenny to Squeeze, not to Etch. Squeeze is the current stable release; Etch was the version before Lenny.
  5. lezelf

    lezelf New Member

    Oh!!! You just answer to my question about why people never get back to me for this upgrade...I'm feeling stupid.
    Of course I talk about squeeze.
    So now this is more clear (thanks to you) any tips?

    EDIT: now that i'm looking for the right thing ifound this:

    Ok i'll try both if it's going to be part of php i'd better to go for apc.

    Thanks again :)

    EDIT: got an internal server error(500) when installing apc.

    log apache:
    Last edited: Nov 30, 2011
  6. falko

    falko Super Moderator ISPConfig Developer

    Ok, then try Xcache. ;)

Share This Page