E-Mail (reception) not working

Discussion in 'ISPConfig 3 Priority Support' started by cassola-enterprises, Jul 10, 2016.

  1. My Mail Queue shows this in the middle line when I send a mail to my server:
    (connect to[]:10024: Connection refused)
    I used the CentOS 7 ISPConfig 3.1 Setup Tutorial.

    I also cannot open roundcube but get some weird script text. But I do not wish to use roundcube I want to catch all mail to my outlook.com adress and answer by sending through my own smtp. But the receiving doesn't work as I said.
    Please help.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This means that amavis is not started. Please start amavisd.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    There seems to be a problem with a dkim ssl cert. Was Dkim working for that domain already or did you delete a file in /var/lib/amavis/dkim/ ?
  4. I since switched from the CentOS 7 server to debian as the ISPconfig integration seems to be better for Debian 8.
    I did not delete any files there though I am shure about that.

    Thanks for our help though!
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    But you did a complete fresh install and did not copy any config files over from centos?

    Did you try to disable dkim for that domain and then enable it again?
  6. Yes I did do a completely fresh installation.

    I realized that sending from a neutral IP that has neither bad nor good reputation is anyways a bad idea if you do not pump your rep by sending good mass emails.
    I since switched to a smtp relay service (sparkpost has the most free emails) to handle my sending (sparkpost makes it easy to setup an SPF and DKIM record) and my receiving is done through my server (ispconfig) forwarding through a email service that accepts neutral emails from my server and then forwards it again.

    I have to less knowledge about dkim in ispconfig to have done the disabling and enabling. Sorry.

Share This Page