E-mail problems, not sending not receiving

Discussion in 'Installation/Configuration' started by Amorphous, Apr 17, 2011.

  1. Amorphous

    Amorphous New Member

    ISPConfig - updated from ISPConfig
    Centos 5.5 i386

    after solving the problem with the DNS, thanks for that works now,

    i tried to start e-mail server.... without any good results...
    Im using Roundcubemail 0.4.2, also installed Horfic plugins,
    I can connect to the new e-mail accounts created, but i cannot send or receive e-mails....

    This are all the logs my server is sending:

    ISPConfig mail logs:

    roundcube/logs/imap logs

    /roundcube/logs/sendmail logs

    /roundcube/logs/smtp logs
    roundcube user logins

    3 days ago i updated PHP to version 5.2.16 , and all the dependencies, maybe is there anything lost behind, altho, ISPConfig shows me that all the services are working fine .....
    any ideas ??
    Thank You very much !
  2. ncoc.nl

    ncoc.nl Member

    As far I can see it's possible to connect to the mailbox using roundcube?
    Is it possible to send e-mail to other accounts on the server?

    When using telnet, can you connect to port 25 on the server and what is the server response?

  3. Amorphous

    Amorphous New Member

    i used until 1 one week ago ISPConfig , on a centos 5.3 .... because of some problems with the electric power on my data center, i have lost the entire ispconfig database, and i could not repair it ... so i just made some backups to my sites, and resintalled centos 5.5 and ispconfig

    i had roundcube 0.3 i think in the old server and it worked very fine, i like roundcube more than squirrelmail, because of the skins not the plugins... anyway , the older version worked fine, and the problems i have are not from the roundcube,
    i have made the test before finishing installing roundcube, imap and smtp servers resonded ok.
    all the settings from ISPConfig, are the same as the old ones, same mail domain, same e-mail address,
    no change made to the original postfix, sendmail dovecot and so on configs ..... maybe the problem is the same with the one i had with named, maybe something needs to be changd from localhost to any or maybe the real IP, or something else.

    these are the telnet responses:

    Last edited: Apr 17, 2011
  4. Amorphous

    Amorphous New Member

    ok, after 3 hours of checking everything, now i can send messages, but i cannot receive, and i guess is some postfix problem ....

    as i said, i can send messages now, only outside the server.... on another e-mail account, like the yahoo one, i receive continuosly all the testng messages put to queue until 10 minutes ago, when i restarted everything ....
  5. Amorphous

    Amorphous New Member

    sry for the double post, but i think i have solved the big problem ....

    first of all, postfix/main.cf :

    mydestination = hosting.domain1.ro, localhost, localhost.localdomain

    /etc/dovecot.conf added line:

    listen = *

    all the other settings are the default settings, but because of these 2 settings nothing worked so far :)

    thanks again and i hope that if anyone has the same problem, can solve it much easyer than me :)

    have a good night all of you, thank you again for the good work u are doing here .

Share This Page