E-mail problem

Discussion in 'Installation/Configuration' started by Robin.k, Oct 7, 2020.

  1. Robin.k

    Robin.k Member

    Hi, i have a fresh installed ISPconfig with Debian 9.
    I installed 3 DNS zones, with 3 websites, and each Domain had 1 mail address.
    The 3 websites running perfect, with 2 E-mails can send and receive E-mails. But with 1 E-mail can send E-mails but can't receive E-mails.

    How can I solve this problem?

    Thanks
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Seems you posted on LInux forum but the problem is with ISPConfig setup?
    Link in my signature points to e-mail setup tutorial with troubleshooting instructions.
     
  3. nhybgtvfr

    nhybgtvfr Active Member

    is it just mail from external sources it can't receive? have you tried sending it mail from one of the other 2 email accounts you created in ispconfig?
    did you create an mx record for the domain that can't receive emails.
    does that mx record ( if it exists ) use the fqdn of the mailserver? or eg mail.domain.tld where domain.tld is the domain you can't receive mail for.
    if you're using the mail.domain.tld where domain.tld is the domain you can't receive mail for, does the A record for it point to the mailservers ip? or does the CNAME for it point to the mailservers real fqdn?
    is the mail domain active?
    for the mailbox, have you accidentally unchecked the 'enable receiving' checkbox?
     
  4. Steini86

    Steini86 Active Member

    Show corresponding loglines and error message. In ISPC -> Monitor -> Mail log. Look at the lines when the mail is sent. When you get a "not-delivered" mail back, show error message.
     

Share This Page