duplicate virtual users on mail

Discussion in 'Installation/Configuration' started by foresttb, Dec 30, 2008.

  1. foresttb

    foresttb New Member

    Hello , and congratulations for your great work.

    I have a small problem with the settings of mail..
    Every time i add from the panel a new mail user to the example.com ,
    2 users are created at the same time to the virtusertable ,
    one with the correct settings -> [email protected] user
    and another one -> [email protected] user

    That wouldn't mind me so much ,, if the roundcubemail , logged in @example.com with that username..

    what could be the problem?
    how can i fix it?

    (I run a centos 5.2 with ispconfig , but i have noticed the same problem
    on a ubuntu 8.04 setup too.

    thank you very much , i will appreciate every answer.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats no problem, it is the way it should work. If you dont want to get the entry for www.domain.com, then set mailserver to external in the website settings (only in the website, not in the co-domain!).
  3. foresttb

    foresttb New Member

    thank you for the answer.
    Well , i thought that a normal email account looks like:
    [email protected] ,
    and not like: [email protected] ,
    doesn't suit me as an email account.
    But, the problem is that when i login to the webmail (Roundcubemail)
    as [email protected] , it actually logs me in as [email protected].

    In addition, i thought that in the 'options' of the main domain ,
    if i set the 'Mailserver:' to the local mail server , then the user created for the
    site(for ftp , etc) , would respond also as an email user, and with the option external mail server selected , the site user , could not respont to a mail user.

    I think that there is a misunderstanding , because of my bad english,
    so i would like more help, about the webmail because:
    I create mail with the 'WebSpace MB:' variable limited , after that i login to the RoundcubeMail (as [email protected]), i see on the footer that there is no space limit, because i have not logged in to the account that i have requested , but to the duplicate : [email protected].
    Does that sound normal?
    Thank you very much again.
  4. falko

    falko Super Moderator ISPConfig Developer

Share This Page