download link for ispconfig broken ?

Discussion in 'General' started by Amorphous, Jun 20, 2009.

  1. Amorphous

    Amorphous New Member

    ispconfig archive broken ?




    tar -zxvf ISPConfig- and

    tar xvfz ISPConfig-


    gzip: stdin: invalid compressed data--format violated
    tar: Unexpected EOF in archive
    tar: Unexpected EOF in archive
    tar: Error is not recoverable: exiting now

    this is the error i m getting with uncompressing the tar.gz archive ......
    is there a problem in the tar.gz ???

    operating system Centos 5.2

    followed until the wget ispconfig exactlly the perfect server tutorial, everything worked smootlhy , until now .....

    is there a problem in my operating system with gzip ?? is there a problem in compatibility between isconfig3.0.1.3 and centos 5.2 ???? any ideeas ?? any links, for a redownload ???

    i tried also to uncomppress the archive in my personal computer, windows XP , same problem on the same file .....

    C:\Documents and Settings\Pc User\Desktop\ispconfig\ISPConfig- CRC failed in C:\Documents and Settings\Pc User\Desktop\ispconfig\ISPConfig- The file is corrupt

    testing the comppressed files with no result, no errors found but stil not working ....


    sorry for the posting, indeed the archive is broken , o dont know exacttly why, i found the archive that i ve downloaded one week ago in my second server, and it is working. i hope it is the latest archive, i will lok in to the forum right now to see if any changes occured since my last download ...

    htank and sry for the disturbance
    Last edited: Jun 20, 2009
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The archive is fine on other mirrors, so thats a problem of the garr mirror and not the uploaded archive. Please use another mirror.

Share This Page