Downgrading from -dev

Discussion in 'General' started by newz2000, Jul 18, 2006.

  1. newz2000

    newz2000 New Member

    I don't know how I did it... I accidently downloaded the -dev version 2.3.1. I installed it and found a few problems, most notably the inability to create MySQL databases for customers. Actually, that's the only problem I haven't been able to work around.

    I didn't mean to get the -dev version. Can someone tell me if it will be difficult to downgrade to -stable?
  2. falko

    falko Super Moderator ISPConfig Developer

    A downgrade doesn't work. You need to uninstall your current ISPConfig:
    and then install ISPConfig-stable.

Share This Page