Dovecot upgrade 1.2.15 -> 2.1.x on Debian 6

Discussion in 'Installation/Configuration' started by mhpcomputerservices, Jun 25, 2012.

  1. mhpcomputerservices

    mhpcomputerservices HowtoForge Supporter

    Hi

    I know ISPConfig now supports Dovecot 2.1.x. Over the weekend I setup a backup MX using an ISPConfig secondary server with no problems :cool:

    My main email server is running Dovecot 1.2.15 which I would like to upgrade.

    Am I correct in thinking I just need to upgrade Dovecot and manually run the ISPConfig update?

    Thanks
    Marcus
     
  2. till

    till Super Moderator

    Yes, that should be all.
     
: dovecot

Share This Page