dovecot sasl with SELinux

Discussion in 'Server Operation' started by MonoSwim, Jun 8, 2007.

  1. MonoSwim

    MonoSwim New Member

    Hello, I have a postfix + dovecot SASL configured and it work fine only if I have SELinux Disabled...

    Is there any way to configure selinux to let de dovecot sasl work ?

    I have put the boolean dovecot_disabled_trans to 1, and I dont know what else to do...

    In my maillog appear

    postfix: warning: SASL: Connect to private/auth failed: Permission denied

    I dont want to have de selinux disabled...

    Bye, and thanks !!! and sorry if my engllish is not perfect...;-)
     
  2. falko

    falko Super Moderator ISPConfig Developer

  3. MonoSwim

    MonoSwim New Member

    Thank you for the links...I'm going to investigate them...

    You say that is not necesary the selinux, maybe I will disable it...

    Thanks
     

Share This Page