dovecot not working properly

Discussion in 'Installation/Configuration' started by Neuton23, Aug 16, 2015.

  1. Neuton23

    Neuton23 New Member

    I have installed ispconfig 3 on a ubuntu 14.04 system. Works very fine, only my mail does not. I can send and recieve mails from localhost (squirrelmail and mails from ispconfig). When I want to recieve mails outside the system it doesnt work.
    that is working now:
    recieve Mails from localhost
    recieve mails from localhost outside the system (Thunderbird)
    write mails from localhost to other mail adress

    thats not working:
    recieve Mails from outside localhost
    send mails from Thunderbird

    Thanks for help
     

    Attached Files:

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Is the server in a datacenter or hosted at home / in office? It might be that ane external firewall or your ISP blocks port 25.
     
  3. Neuton23

    Neuton23 New Member

    Hi till,
    Its in a datacenter hmm seems to ISP maybe.
     
  4. Neuton23

    Neuton23 New Member

    I found somthing is wrong in my opinion. sasl isn't run too.
    output from mail.log when im trying to sent email to external email:

    Code:
    Aug 17 17:09:22 euve78719 postfix/smtpd[11744]: connect from localhost.localdomain[127.0.0.1]
    Aug 17 17:09:23 euve78719 postfix/smtpd[11744]: 736B1B64597: client=localhost.localdomain[127.0.0.1]
    Aug 17 17:09:23 euve78719 postfix/cleanup[11750]: 736B1B64597: message-id=<b5bb8509a94abd17ce353bbb641cf38d.squirrel@thomas-berendt.de>
    Aug 17 17:09:23 euve78719 postfix/qmgr[1867]: 736B1B64597: from=<xxxx@thomas-berendt.de>, size=791, nrcpt=1 (queue active)
    Aug 17 17:09:23 euve78719 postfix/smtpd[11744]: disconnect from localhost.localdomain[127.0.0.1]
    Aug 17 17:09:41 euve78719 postfix/smtpd[11760]: connect from localhost.localdomain[127.0.0.1]
    Aug 17 17:09:41 euve78719 postfix/smtpd[11760]: CE3EAB64602: client=localhost.localdomain[127.0.0.1]
    Aug 17 17:09:41 euve78719 postfix/cleanup[11750]: CE3EAB64602: message-id=<b5bb8509a94abd17ce353bbb641cf38d.squirrel@thomas-berendt.de>
    Aug 17 17:09:41 euve78719 postfix/qmgr[1867]: CE3EAB64602: from=<schreibmir@thomas-berendt.de>, size=1302, nrcpt=1 (queue active)
    Aug 17 17:09:43 euve78719 amavis[1516]: (01516-01) Passed CLEAN {RelayedOutbound}, LOCAL [127.0.0.1]:59022 [109.43.1.113] <xxxx@thomas-berendt.de> -> <xxxx@googlemail.com>, Queue-ID: 736B1B64597, Message-ID: <b5bb8509a94abd17ce353bbb641cf38d.squirrel@xxxx.de>, mail_id: PRxa8gyAgFJM, Hits: -0.999, size: 791, queued_as: CE3EAB64602, 18171 ms
    Aug 17 17:09:43 euve78719 postfix/smtp[11751]: 736B1B64597: to=<xxxx@googlemail.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=20, delays=0.53/0.03/6.2/13, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as CE3EAB64602)
    Aug 17 17:09:43 euve78719 postfix/qmgr[1867]: 736B1B64597: removed
    Aug 17 17:09:43 euve78719 postfix/smtp[11761]: CE3EAB64602: to=<xxxx@googlemail.com>, relay=gmail-smtp-in.l.google.com[173.194.207.27]:25, delay=2.1, delays=0.11/0.01/1/0.97, dsn=2.0.0, status=sent (250 2.0.0 OK 1439824183 66si7018336qhf.9 - gsmtp)
    Aug 17 17:09:43 euve78719 postfix/qmgr[1867]: CE3EAB64602: removed
    Aug 17 17:10:01 euve78719 postfix/smtpd[11744]: connect from localhost.localdomain[127.0.0.1]
    Aug 17 17:10:01 euve78719 postfix/smtpd[11744]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Aug 17 17:10:01 euve78719 postfix/smtpd[11744]: disconnect from localhost.localdomain[127.0.0.1]
     
  5. Neuton23

    Neuton23 New Member

    ah and i have reset my mysql pw to a new one maybe thats the problem?
     
  6. Neuton23

    Neuton23 New Member

    so im an idiot i have set the configuration to only localhost. Reconfigure postfix will solve this very quickly
     

Share This Page