Domainkeys In Postfix problem

Discussion in 'HOWTO-Related Questions' started by mexus, Feb 25, 2008.

  1. topdog

    topdog Active Member

    The keys in DNS have not been changed. Its still the same key that you had before.
    Code:
    dig txt default._domainkey.mexus.org
     
  2. mexus

    mexus New Member

    [[email protected] ~]$ dig txt default._domainkey.mexus.org

    ; <<>> DiG 9.5.0b1 <<>> txt default._domainkey.mexus.org
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 18905
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

    ;; QUESTION SECTION:
    ;default._domainkey.mexus.org. IN TXT

    ;; ANSWER SECTION:
    default._domainkey.mexus.org. 86400 IN TXT "g=\; k=rsa\; t=y\; p=MFwwDQYJKoZIhvcNAQEBBQADSwAwSAJBAM+EJEsvwJ9Ioi0zVKBa8Nn1tQkPa1zrdnzViIkOpP2f1ZlzVCZlh0vmWJJrke33y4uaLsdzKOg4TkWvtl57LmkCAwEAAQ=="

    ;; AUTHORITY SECTION:
    mexus.org. 83974 IN NS redirns1.bgdns.net.
    mexus.org. 83974 IN NS redirns2.bgdns.net.

    ;; ADDITIONAL SECTION:
    redirns1.bgdns.net. 219883 IN A 87.120.40.31
    redirns2.bgdns.net. 269376 IN A 82.195.156.164

    ;; Query time: 3 msec
    ;; SERVER: 85.11.172.1#53(85.11.172.1)
    ;; WHEN: Sat Mar 1 02:13:42 2008
    ;; MSG SIZE rcvd: 292

    Everyting is right. No problem with ther dns. I don't realy know what could be. I'm doing everything right and it still doesn't work :(
     
  3. topdog

    topdog Active Member

    Please take a look at post 11, i did query your key then some time back, compare that with the current key, its still the same.

    This means since you say you have generated new keys, your dns admin has not added the new key that you sent him.

    Please get that sorted then we can debug further.
     

Share This Page