Domain user can't log in to admin panel

Discussion in 'General' started by jag7720, May 27, 2008.

  1. jag7720

    jag7720 New Member

    I have several sites on my server. i just added a new site and it is functioning.

    The user I added to the domain can't access the control panel or squirrel mail

    The site is setup identical to another site that is functioning.

    I am at a loss... can someone help me out? I need to get this customer's access working.

    Last edited: May 27, 2008
  2. jag7720

    jag7720 New Member

    Update... I figured out why i could not log in... I was using a mail user account and not the Site owner account... duh huh

    So now a problem still exists... this new site... the only user in it can't access squirrel mail. I even deleted the mail user and created a new one with a different name... still can't access it.

    please help
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Wich pop3 and imap daemon do you have installed?
  4. jag7720

    jag7720 New Member

    Postfix and dovecot
  5. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your mail log?
    Did you send an email to that user before you tried to fetch mails? The Maildir is created when the first email arrives; before this you can't log in...
  6. jag7720

    jag7720 New Member

    yes... when I send a test from my gmail account...

    May 28 15:23:56 www postfix/smtpd[18494]: NOQUEUE: reject: RCPT from[]: 554 <[email protected]>: Relay access denied; from=<[email protected]> to=<[email protected]> proto=ESMTP helo=<>

    What I have noticed is this domain only has one entry in local-host-names and it is all the other domains have two e.g. AND

    Is this the problem? And why isn't ISPConfig adding it for this domain?
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Please add a co-domain with empty hostname to the site.

    If you set the domain limit e.g. to 1, ispconfig is not allowed to add this co-domain automatically to not exceed the domain limit.
  8. jag7720

    jag7720 New Member

    That did it

    Strange... the domain limit was set to -1

Share This Page