domain.tld work but NOT www.domain.tld

Discussion in 'Installation/Configuration' started by Morons, Sep 4, 2010.

  1. Morons

    Morons New Member

    domain.tld work but NOT www.domain.tld [Solved]

    I have configured a site for *. in ISPC3

    in /etc/apache2/sites-available/domain.tld.vhost I get
    ServerName domain.tld
    ServerAlias *.domain.tld
    I even did

    ServerName domain.tld
    ServerAlias www.domain.tld

    /usr/sbin/invoke-rc.d apache2 start
    The http://domain.tld work but I get at http://www.domain.tld only
    It works!

    This is the default web page for this server.

    The web server software is running but no content has been added, yet.

    Some other sites on the same server only show the http://www.domain2.tld and NOT the http://domain2.tld

    I have checked the DNS points the same IP

    Where can I look?:cool:
    Last edited: Sep 4, 2010
  2. Morons

    Morons New Member


    Problem solved

    The solution was simple, I re-located my hosts and I have some ISP with transperent cache in between :( Looks like I just needed to touch the index.php for faster resolve!


Share This Page