Domain not reachable

Discussion in 'Installation/Configuration' started by kreya, Jun 7, 2007.

  1. kreya

    kreya New Member

    i received an error The URL is not reachable! in the final stage of installation
    Please enter your MySQL server:localhost
    Please enter your MySQL user: xyz
    Please enter your MySQL password: MySQL password
    Please enter a name for the ISPConfig database: database
    Please enter the IP address of the ISPConfig web:
    Please enter the host name: E.g. www
    Please enter the domain:
    The URL is not reachable!

    it's asking for the hostname again -please enter the domain:

    i can ping

    output of hostname command

    nameserver isp-dns-server
    nameserver isp-dns-server

    what should i do?
  2. Hans

    Hans Moderator ISPConfig Developer

    A suggestion

    Please enter the IP address of the ISPConfig web: use the IP-address of your server WITHIN your LAN for the domain name. So if your servers IP is: use that.

    Please enter the host name (e.g. www): leave it blank.

    Please enter the domain (e.g.
    You can use the IP-address of your server WITHIN your LAN for the domain name. So if your servers IP is: use that.

    If you are not satisfied with the settings, you can change it later within IPSConfig under Management > Server > Settings.
    With the suggested entries, you should be able to continue.
  3. kreya

    kreya New Member

    finished installation with domain name :

    but i couldn't access the ispconfig box from the same machine as well as remotely. it returns an error
    could not establish an encrypted connection because certificate presented by has an invalid signature
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. kreya

    kreya New Member

    It works

    Hi Till,
    thank you very much. it works.
  6. kreya

    kreya New Member

    before starting ISPconfig Installation ensure you are able to ping you should get reply from your Static IP. if you get that everything is fine.
    if you are not able to ping it's probably because your changes at the domain registrar's end like name server , A record are not updated.

    you can also continue the installation using ispconfig server IP and later make the changes but for the changes to take effect it would take few hours.
    if u have changed the name servers , A record it may take anywhere from 24 hours to 72 hours. normally it gets updated within 24 hours.

    have a nice day:)
    Last edited: Jun 15, 2007
  7. TauTau

    TauTau New Member

    After searching, it seems that lots of people have problems with that part of the installation. Explanations about *what exactly* ISPConfig tries to do at that point would probably help in the documentation.

    I have the same problem at this point, AND my hostname does ping. Most of the problems here seem to stem from Dyndns domains and local LANs, though I'm trying to set up a standard root-server at an ISP. Only problem I could think of, is that it's on a subdomain obviously: I tried every combination of hostname/domain, neither worked.
    When I use the official IP of the server for domain (and nothing for host), does that mean I can only reach the interface by IP?

    Another question: I don't want to maintain DNS locally, I'd even prefer to have bind not running. Is that possible?

  8. till

    till Super Moderator Staff Member ISPConfig Developer

    hostname: w154

    Make sure that you use your internal IP for the website.

    possible but not recommended as bind is not only used to serve dns records, it is also used to query for dns records and disabling bind will slow down your server.
  9. kreya

    kreya New Member

    Did you create an A record pointing to your static IP of the router or the ISP config Box.

    If you haven't created yet create one now and it might take upto 72 hrs for the DNS propagation.
    ping and you should get reply from the router or ISPconfig Box.

    If you wish to use some other DNS server just fill in the IP address of the DNS server you wish to use or you could use your Internet service provider's DNS server IP instead.
  10. TauTau

    TauTau New Member

    that is what I tried of course, as it *is* server/domain name. Didn't work though...

    where? You mean for the ISPconfig webinterface?

    ok, I understand that. But that would mean, I am just a forwarding DNS server then? And the only benefit would be the caching? Because *my* DNS server never could answer any queries besides the ones for it's own domains (which already does the server I have my domains registered with, which usually is a faster server)
  11. TauTau

    TauTau New Member

    uhm, such an A record of course already exists with my server hoster, otherwise I couldn't ping the server (we're not talking about a LAN/router configuration here, the server name is the official one, pingable from everywhere)
  12. falko

    falko Super Moderator ISPConfig Developer

    ping -c2
    work on your server? Otherwise I'd recommend to add to /etc/hosts and try the ping again.
  13. TauTau

    TauTau New Member

    ok, this is funny... obviously my ISP puts a LAN IP into the hosts file (something like 192.xx.xx.xx). Of course the server can't resolv itself then, never would have thought of that ;)

    Thanks for the help


Share This Page