domain mail not delivered

Discussion in 'Installation/Configuration' started by Morons, Jan 22, 2008.

  1. Morons

    Morons Member

    I have been tracking an Weird problem on several ISPC servers. If I setup the client to use the ISPC server as its SMTP (Authenticated) and its pop3 server using outlook, some of the mail sent to another user in the SAME domain.tld get lost. Managers complain that their secretaries do not get mail sent to them from the managers mail address and secretaries complain that the domain members mail don't get delivered to them. This issue seem to be intermittent. It gets delivered as soon as we start testing!!! although I have seen some NOT going through. As we do not have proper logs after the mail is given to procmail to filter I can not detect were it actually get killed. It does get delivered to procmail. :confused:
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which options are enabled in the affected mail accounts? Is the mailscan option enabled?
  3. Morons

    Morons Member

    Options Set

    My Standard setting is: Checked against the offending accounts to be true

    MailScan: N
    Spamfilter: Y
    Antivirus: Y
    Spam Strategy: Discard
    Spam Hits: 5.0
    Rewrite Subject: N
    Use URIBL: Y
  4. falko

    falko Super Moderator ISPConfig Developer

    Does it happen also when you disable the spam- and virus filter?
  5. Morons

    Morons Member

    Spam / antivirus Disabled

    After disabling the Spam and Antivirus the mail came through no problem.
    I have sent mail from [email protected] to [email protected] CC [email protected] also CC [email protected] in all cases [email protected] gets the mail.

    I will now try and test With Antivirus on Spam off and vice versa.

    NOTE: As per forums I have changed the clamd way

    I also do not know about the attached filetypes that get blocked, in my last tests it was the new Excel files with .xlsx extension. I can not say with certainty that ONLY mail with attachments get blocked.


Share This Page