domain.ltd lands in apps folder

Discussion in 'Installation/Configuration' started by FredZ, May 9, 2019.

  1. FredZ

    FredZ Member HowtoForge Supporter

    Hello all
    Iv'e just migrated to a new server using the ispconfig migration tool.
    After the migration I was testing the websites and discovered that http://domain.tld (the defualt doamin I installed ispconfig on) lands in the apps folder. I have to admit that I'm not sure it didn't do this before the migration.
    All other domains (domain.tld) time out and do not redirect as expected. However if I use www.domain.tld everything works as expected.
    All domains are setup with Auto-Subdomain www
    The control panel works as expected although I can't seem to secure it. But thats for another thread.
    I have dissabled system|server config|web|Apps Vhost Settings

    ISPConfig Version: 3.1.13p1

    I'm obviously missing something here, but I lack the knowledge to know what to look for.

    Your help would be most appreciated.

    Regards

    Fred
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The apps vhost is on a different port, so no website domain can land there when you connect to the site on port 80 or 443, unless you append the port of the apps vhost (8081). With port 8081, all domains shall go to the apps vhost.
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Most likely they still point to old server in DNS?
     
  4. FredZ

    FredZ Member HowtoForge Supporter

    I have put in a request for paid support as I am time poor and simply don't have the knowledge needed. And this is all for my own domains/websites. So I don't have to worry about customers. And I don't have to play with ispconfig once it is going unless I purchase yet another domain name or website.
     

Share This Page