Discussion in 'General' started by swordsaint, Oct 20, 2010.

  1. swordsaint

    swordsaint New Member

    How do i redirect to i tired to edit my .htaccess file but it wont work. I have mod_rewrite on i use it for sef urls in joomla.

    I also set Auto Subdomain to www and it still wont work:confused:
  2. damir

    damir New Member

    Setup a A record in DNS with something like this and enable Auto Subdomain: in A www in A
    www in A

    I have it like that and it works without htacess.
  3. swordsaint

    swordsaint New Member

    I have in A and www. in A

    whats is
  4. damir

    damir New Member

    that's ipadress.
  5. swordsaint

    swordsaint New Member

    i have www ipadress a and ipadress a records

    A www
  6. falko

    falko Super Moderator ISPConfig Developer

    There's no A record for

    mh1:~# dig
    ; <<>> DiG 9.3.4 <<>>
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 45248
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
    ;                 IN      A
    ;; AUTHORITY SECTION:          86400   IN      SOA 2010101901 28800 7200 604800 86400
    ;; Query time: 252 msec
    ;; SERVER:
    ;; WHEN: Thu Oct 21 15:16:24 2010
    ;; MSG SIZE  rcvd: 76
    I think you forgot the dot in your DNS record:

  7. swordsaint

    swordsaint New Member

  8. Toucan

    Toucan New Member

    Yes, the "." as the suffix of the domain indicates that 'that' is the fully qualified domain name
  9. swordsaint

    swordsaint New Member

    Thanks it works:D

Share This Page