DNS_PROBE_FINISHED_NXDOMAIN

Discussion in 'ISPConfig 3 Priority Support' started by Enrique García, May 19, 2021.

  1. Enrique García

    Enrique García Member HowtoForge Supporter

    Hi, I re install my server so my registrar was already configured, so wait for propagation is not need it, I think...
    I use wizard to create the zone, but all browsers display DNS_PROBE_FINISHED_NXDOMAIN since the re installantion. Already flush dns cache on my computer to discard any local problem.
    I attach my zone configuration
    Please advice...
    upload_2021-5-19_11-11-50.png
     
  2. Enrique García

    Enrique García Member HowtoForge Supporter

    My registrar configuration
    upload_2021-5-19_11-24-49.png
     

    Attached Files:

  3. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    How did you set up your server? Is port 53 opened on the server?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    When a NS record of a zone is a subdomain of the same zone, then this subdomain must exist as A-record as well. So in your case, add a A-Record for "ns.docente.com.mx." pointing to the IP of the server (name server).
     
    Th0m likes this.
  5. Enrique García

    Enrique García Member HowtoForge Supporter

    Yes, is open. And ovh firewall is desactivated.
    upload_2021-5-19_19-1-16.png
     
  6. Enrique García

    Enrique García Member HowtoForge Supporter

    Done, but still same problem :(
    upload_2021-5-19_19-5-7.png
     
  7. Enrique García

    Enrique García Member HowtoForge Supporter

    Sorry, I forgot the final dot on the domain.
    I put the dot, now is working, thanks
    Best Regards,
     

Share This Page