DNS Wizard worked only the first time

Discussion in 'Installation/Configuration' started by centosarus, May 24, 2009.

  1. centosarus

    centosarus New Member

    First of all, thanks for a fantastic product and all the great tutorials posted on this site. I would not know where to begin if it weren't for you guys.

    The DNS Wizard only worked the first time I created a zone. The second time I tried it, clicking on the Create DNS Record produced nothing. The form just sits there unsubmitted. I get the same result with both IE and Firefox. I am using ISPConfig on Centos 5.3.


  2. falko

    falko Super Moderator ISPConfig Developer

    I've added this to our bugtracker.
  3. centosarus

    centosarus New Member

    Was/Is Not An Issue

    The DNS Wizard works fine. It was my mistake. I have been trying to create a new DNS zone with only 1 NS server, not knowing that the form expects 2. Because the form did not prompt me with an error message and just sat there, I assumed it was not working. I guess the first time I used the form, I must have had 2 NS entries. I apologize for that. :eek:

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, changed it in the bugtracker that there is no error message.

Share This Page