DNS with GoDaddy help

Discussion in 'Installation/Configuration' started by techweblock.com, Dec 18, 2011.

  1. techweblock.com

    techweblock.com New Member

    Hello and Merry Christmas

    I am trying to configure my domains and DNS. I followed the ISPConfig setup for my server running Linux Ubuntu 11.04 Server on the How To Forge site.

    Everything went well and I made an attempt to set up the DNS. I have gone wrong somewhere and cannot get the DNS to hookup with my settings on GoDaddy. I have followed the tutorial for this but it seems to be for and older release of ISPConfig so couldn't make sense of it.

    I have done the GoDaddy side before for an older control panel and it worked fine. As I am not to sure what is wrong the best thing I can do is take screenshots.

    [​IMG]


    This is from the DNS lookup site and all the erros seem to be dns related. I have one external IP which I have configured NS1 and NS2 .TECHWEBLOCK.COM. on.

    [​IMG]
    [​IMG]
    NS2 is the same


    Lastly there is the domain in question and the zones which will be used as the main DNS zones for all other hosted pages eg example.com will be on NS1 and NS2 .techweblock.com.

    [​IMG]
    Images were limited here are the others
    http://i900.photobucket.com/albums/ac210/techweblock/DNS Help/zonerecords.png
    http://i900.photobucket.com/albums/ac210/techweblock/DNS Help/thednszone.png
    http://i900.photobucket.com/albums/ac210/techweblock/DNS Help/siteitself.png
    http://i900.photobucket.com/albums/ac210/techweblock/DNS Help/serverconfig.png
    http://i900.photobucket.com/albums/ac210/techweblock/DNS Help/realdns.png


    If there is anything else I can show let me know. Any help on fixing my error will be appreciated.


    Connor
     
  2. pititis

    pititis Member

    Hello,

    You need to add a A record in your zone (ispconfig):

    A ns1 80.193.33.214

    Cheers
     
  3. techweblock.com

    techweblock.com New Member

    I have tried that now - after a reinstall went wrong first time.

    [​IMG]

    It still dosent want to know however.
     
  4. techweblock.com

    techweblock.com New Member

    Ooops looks like i needed to foward port 53 on the ISPConfig server. Thats one problem sorted. Internet went down did a router reset seems to be fine now.

    No site still but new report so progress made.

    http://www.intodns.com/techweblock.com
     
  5. techweblock.com

    techweblock.com New Member

    ok i need to have www. on the front of the domain to load, any reason why?
     
  6. falko

    falko Super Moderator ISPConfig Developer

Share This Page