DNS Troubles.

Discussion in 'Installation/Configuration' started by underscoreMike, Dec 13, 2010.

  1. underscoreMike

    underscoreMike New Member

    Hello everybody, I am a new user to the forum.
    I am happily trying to learn about Linux and its abilities.
    Just some background, just in case it REALLY matters:
    I am using VirtualBox to run my server while I reference from Win7.

    I am running Ubuntu Server 10.04.1 Lucid Lynx with ISPConfig2.
    I have followed the respective tutorials to install and I've gotten as far as trying to access my server through the Domain Name. (example.com)
    The example.com is not found, it does not exist.

    When I access from external IP, I get the dreaded "Shared IP" message.
    "ExternalAddress:81" successfully goes to ISPConfig login.

    Using internal IP gives me the page I marked (/var/www/phpBB3/index.php)
    Sadly, index.php displays in my browser as a bunch of code.
    I'm not familiar to why this happens either.

    At this point I need help. I greatly appreciate any input.
    I am familiar with navigating a forum. Needless to say, this thread has been subscribed to, this forum has been bookmarked, I am on daily, and I will be active and not drag this whole thing out.

    Thanks in advance! :rolleyes::rolleyes::rolleyes:
  2. underscoreMike

    underscoreMike New Member


    Sorry to everyone, I got it all figured out with the help of a friend.
    I am new to this whole scene.

    MODS: Delete thread if necessary.

Share This Page