DNS server not resolving...

Discussion in 'Server Operation' started by JimmiJames, Jun 18, 2009.

  1. JimmiJames

    JimmiJames New Member

    I've tried the Debian 5.0 ISPconfig 3 perfect server and the MyDNS-NG & MyDNSConfig 3 On Debian tutorials. I cannot get the DNS server working with either of them(besides the records in the database). I'm wondering if there's a setting somewhere that I missed with myDNS, or there's a fundamental about DNS servers that I'm just not getting.

    I have an old web server based on SUSE 7.2/ISPconfig 2 perfect server which had BIND installed on it and the DNS works great.

    Any thoughts?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What exactly isn't working?
    Any errors in your logs? What's the output of
    Code:
    netstat -tap
    ?
     
  3. JimmiJames

    JimmiJames New Member


    Simply put, when I use the server as DNS for my desktop pc, can't go on the internet.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What's in /etc/mydns.conf?
     
  5. JimmiJames

    JimmiJames New Member

    Here it is:

     
    Last edited by a moderator: Jun 24, 2009
  6. falko

    falko Super Moderator ISPConfig Developer

    Try
    recursive = 145.253.2.75
     
  7. JimmiJames

    JimmiJames New Member

    Thanks a lot that did it!
     
  8. Flash

    Flash New Member

    Next time though, I suggest NOT posting any login information when you copy your config files.
     

Share This Page