DNS Record Confirmation

Discussion in 'General' started by otacon, Sep 24, 2010.

  1. otacon

    otacon New Member

    So I was just wanting to add www to my domain so when you type www.remcycle.net it would go to the correct place.

    Currently I am on Debian with ispconfig 3 and verify new to owning my own NS. The Name server is ns1.remcycle.net and godaddy is pointing at it just, fine but I am not sure why www.remcycle.net is not working.
     

    Attached Files:

  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    select "auto subdomain: www" in the website settings.
     
  3. otacon

    otacon New Member

    yeah that was already enabled and wasn't working.

    So I removed the cnam www server1.remcycle.net and now it works. (well that was a simple fix)

    but now I was hoping that when I go to remcycle.net it will look like www.remcycle.net, so I added aliase of

    host name : remcycle.net
    Target : www.remcycle.net

    but it is not working yet. I will have to wait 48hours to be sure of that though... any suggestions?
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please see my answer above. You have to do this in the website settings and not the dns settings.
     
  5. otacon

    otacon New Member

    like i said that has been enabled this entire time and has not been working... apparently.

    I added an alias for remcycle.net to point to the target www.remcycle.net and it is working perfectly now.

    is there a reason why I shouldn't do this by the dns?
     

Share This Page