DNS Problems

Discussion in 'Installation/Configuration' started by IKShadow, Jan 11, 2011.

  1. IKShadow

    IKShadow New Member

    Latest ISPConfig on Suse 11.3 ( perfect install )

    I have a problem with DNS server as its not resolving my domain name.

    After installing the server I setup my domain + ns1 and ns2 as I want to run it as primary DNS server too.

    When I added DNS Zone ( with wizzard ) my domain name ajki.net and ns1.ajki.net and ns2.ajki.net resolved normally however www and mail did not.

    So i deleted the zone and added tried to add it manually and i still have the same problem. I tried to use wizard again but my domain name does not resolve at all now.

    ( after each change I did restart the DNS in console ( rcnamed restart )

    if I try to ping (from server console) mydomain or www or ns1/2 I always get
    Please help me to solve this.

    p.s. Some other domain i added works normally.
    Last edited: Jan 11, 2011
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The dns a-records for ns1.ajki.net. and ns2.ajki.net. are missing. If bind does not find the a records for the ns records, then it skips the config file.
  3. IKShadow

    IKShadow New Member

    Last edited: Jan 11, 2011

Share This Page