Dns Problem

Discussion in 'Installation/Configuration' started by softoninox, Aug 22, 2007.

  1. softoninox

    softoninox New Member

    A GREETING TO ALL:
    MY PROBLEM IS THAT TO INSTALL ISPCONFIG IN UBUNTU 6,10,
    LATER OF INSTALLATION, I ADD A DOMAIN TO IP 200.104.123.116 (www.inad.cl).

    THE DOMAIN WORKS CORRECTLY AND WITHOUT PROBLEMS.

    BUT When ADDING a SECOND DOMAIN (www.anacc.cl) TO SAME IP 200.104.123.116, I CANNOT ACCEDE TO THIS DOMAIN

    THE NETWORK CONFIGURATION IS:

    PUBLIC IP : 200.104.123.116
    ROUTER IP: 192.168.0.100
    SERVER IP : 192.168.0.111

    OPEN PORTS IN THE ROUTER:
    TCP 80, TCP 53, UDP 53, TCP 21 AND OTHERS, ANY REDIRECT TO IP 192.168.0.111

    PLEASE HELPME

    RICARDO TORRES
    CHILE
     
  2. Ben

    Ben ISPConfig Developer ISPConfig Developer

    The problem is that your local DNS-Server is not reachable.

    If i tell my nslookup to use 200.104.123.116 as DNS and lookup on of your domains mentioned in your post, I just get a timeout. I guess either the router is dropping / not forwarding DNS-Requests (Port 53 TCP + UDP) or the request is stuck anywhere behind the router (local firewall, BIND9 ACL etc).
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Please make sure that your two domains exist in DNS and have dns A-Records that point to the external IP of your router.
     
  4. softoninox

    softoninox New Member

    thanks

    I am directly installing to Internet router, am going to form the computer and them again comment if it happens to me the same.

    thanks for its answers.
     

Share This Page