DNS Offline after create new site

Discussion in 'Installation/Configuration' started by freeborn, Jul 23, 2006.

  1. freeborn

    freeborn New Member

    I'm very new to this, Please Help.

    the problem happen after I create new site.
    I found that DNS became Offline after new site creation.
    When I try to start DNS, I got the following error msg.

    named failed. The error was: Starting named:
    Error in named configuration:
    /etc/named.conf:3: change directory to '/var/named/chroot/var/named' failed: file not found

    /etc/named.conf:3: parsing failed
    [FAILED]


    I also found that named.pid (mention in named.conf) was missing as well.
    I sure that there was named.pid before I created new site.

    Please give me suggestion.

    Thank in advance.
    ________
    College Girls live
     
    Last edited: Aug 16, 2011
  2. falko

    falko Super Moderator

    Which distribution do you use? Did you follow any of the "Perfect Setups" on HowtoForge to install it?
     
  3. freeborn

    freeborn New Member

    My distro is Fedora Core 4.
    The installation is really smooth and everything seem to be OK.
    I can add client and play around with it
    but the problem happen when I add new site.
    DNS become Offline after new site creation.

    I've checked named.conf and found that
    the content inside had been changed after new site creation.
    I have to replace named.conf with the old one so I can start DNS again.


    Thanks,
    ________
    Voyeur porn
    ________
    xxELECTRAxx
     
    Last edited: Aug 16, 2011
  4. till

    till Super Moderator

    Did you follow any of the "Perfect Setups" on HowtoForge to install it?
     
  5. falko

    falko Super Moderator

  6. freeborn

    freeborn New Member

    Last edited: Aug 16, 2011

Share This Page