DNS not working

Discussion in 'Installation/Configuration' started by franck63, Nov 6, 2013.

  1. franck63

    franck63 New Member HowtoForge Supporter


    I have installed and strictly followed this tutorial "Perfect ISPConfig Centos 6.4 nginx..." I have subscribed for 6 months support.
    I have read the book.

    I have all systems online

    Now my dns is simply refusing to work!

    my dns zone file has a ".err" at the end

    Here it is
    $TTL        3600
    @       IN      SOA     webserver1.web.mypubhost.com. mymail.mail.com. (
                            2013110605       ; serial, todays date + todays serial #
                            7200             ; refresh, seconds 
                            540              ; retry, seconds
                            604800           ; expire, seconds
                            86400 )          ; minimum, seconds
    mail 		 	3600 	A
    web.mypubhost.com. 	3600 	A
    web.mypubhost.com. 	3600    MX    10 mail.web.mypubhost.com.
    web.mypubhost.com. 	3600    NS       webserver1.web.mypubhost.com.
    web.mypubhost.com. 	3600    NS       webserver2.web.mypubhost.com.
    webserver1 			86400 	A
    www 				3600 	A
    Also I noticed that my file /etc/named.conf.local is empty

    What can I do to help

    Best Regards

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The dns records are wrong, thats why bind rejected them and ispconfig saved the file with .err ending. Take a look at the syslog or messages file in /var/log and search for bind or named errors, bind explains in the error messages whats wrong with the file.
  3. franck63

    franck63 New Member HowtoForge Supporter

    Thank's Till problem is fixed

Share This Page