DNS MX Issue

Discussion in 'Installation/Configuration' started by jmead, Nov 27, 2007.

  1. jmead

    jmead New Member

    Hey Boyz/Girls if there are any...

    I am having abit of a noob issue, I have been using ISPconfig for awhile and have never ran into this issue before.
    I just created a new ISPConfig server and began moving the domains over to the new server, the process was smooth for the already created domains. I then needed to create a new domain, the domain creation was smooth and the site is up however I ran into a mail issue.
    I began to investigate the issue and found in /etc/postfix/virtusertable that the user accounts where appearing as testemailaccount@www.domainname.net instead of testemailaccount@domainname.net
    I checked the other sites configurations and they match the new sites configuration so I have no idea what to do.

    Please Help...
    :D
    Regards
    Jason
     
  2. falko

    falko Super Moderator

    Go to the Co-Domains tab of the www.domainname.net web site in ISPConfig and create the Co-Domain domainname.net (empty hostname).
     
  3. jmead

    jmead New Member

    Thank you for the help!

    I can defiantly see that there is an issue as on the other domains the co-domain tab has information, when I try to add domainname.net(example) to the domain field of the co-domain tab of the domain that I am trying to edit I receive an error message of "The Domain belongs to another client." I removed all sub-domains from the main domain e.g (example.domainname.net) but this did not help, any more solutions? I don't really want to remove this domain as it has a fully working site in it now.
     
  4. till

    till Super Moderator

    Please make sure that you emptied the recycle bin if you deleted it and wont to add it to a different client.
     

Share This Page