DKIM not working

Discussion in 'Installation/Configuration' started by nokia80, Jun 2, 2017.

  1. nokia80

    nokia80 Member

    Hi All,

    How i remove the dns record the key is to long and not working?
     

    Attached Files:

  2. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    Delete the txt record from the dns-zone and disable dkim for the mail-domain
     
  3. nokia80

    nokia80 Member

    Hi Florian,

    I have done that 24 hours the text is still seeing in the mail domein.

    When i enable the Dkim the wrong TXT record is activate in the dns record
     
  4. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    ispconfig has only one key-pair (the last you created). if you create a new key, the new key will be inserted in the dns. If you just disable dkim, this will not remove anything from the database.
     

Share This Page