DKim isseu

Discussion in 'General' started by irobot, Jun 16, 2017.

  1. irobot

    irobot New Member

    Installed the ispconfig 3
    debian jessie
    all fresh and no real errors accept the fstab

    Now created a domain, swithed the ip to the new server, created mail etc, enabled ssl LE
    So all fine and all works now enabled DKIM and here we go :confused:
    Back to my domain provider just to be shure copy'ed my old DKIM and pasted the new Dkim Key saved and waited for a couple of hours
    Immidiatly i notice differant things as you can see below
    v=DKIM1; k=rsa; s=email;
    v=DKIM1; t=s;

    Then tested the mail and send it to hotmail and voila
    hotmail.com; dkim=fail (no key for signature)
    So the questions i have whatsupp with the 2 differant v=DKIM ?
    Why do i get the error on hotmail ?
     
  2. florian030

    florian030 ISPConfig Developer ISPConfig Developer

  3. irobot

    irobot New Member

    well checked it this morning again and it seems to be working now
    strange it worked directly on my mailprogram on pc and the check with mxtoolbox was also fine yesterday
    seems hotmail takes time i think

    anyway thnx seems to be solved now
     

Share This Page