disk 100% busy

Discussion in 'Installation/Configuration' started by sawa73, May 19, 2014.

  1. sawa73

    sawa73 New Member


    Since today i have this process jbd2 using all my disk utilization, how can i fix this ?
    I use debian + ispconfig 3, i followed the perfect server tutorial, i have 400 days uptime it's the first time i face this issue.

    Thank you.
  2. srijan

    srijan New Member HowtoForge Supporter


    Please paste the output of
  3. srijan

    srijan New Member HowtoForge Supporter

    If you find the process of jbd2 then edit your /etc/fstab as for example
    Add noatime as shown above.
  4. sawa73

    sawa73 New Member

    output of ps -ef|grep jbd2

    root       298     2  0 mai19 ?        00:00:02 [jbd2/sda2-8]
    root      1785     2  0 mai19 ?        00:01:53 [jbd2/sda3-8]
    root     22697 21180  0 14:38 pts/0    00:00:00 grep jbd2
    i noticed this happens when i write lots of data in mysql, maybe i need to upgrade to ssd.
    for the noatime option, there is no downside to use it ?

    Thank you.
  5. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    noatime means that the access time of files is no longer stored.
    This can decrease hdd acrivity when you have a lot of disk access.

Share This Page