Disabled Spam Filtering still slows down webmail mailbox

Discussion in 'Installation/Configuration' started by skoena, Feb 6, 2010.

  1. skoena

    skoena Member HowtoForge Supporter

    Hi there,
    For my mailbox I enabled the Spam Filtering in the Squirrelmail webmail but it was slowing down the login. After that I disabled the Spam Filtering but the login still takes much longer than the other accounts where I didn't enabled the filtering.

    Can anybody help me?

    Rudolf.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Spam filtering has no influence on login times, so your problem must be related to something else. In most caeses if a login for ftp, email or ssh takes a long time, you have a dns problem, e.g. for one of the domains that is used for login is no dns record set.
     
  3. skoena

    skoena Member HowtoForge Supporter

    Till,
    On the server are more mailboxes, all of them are fast with login on webmail. The only one that is slow is mine after I was playing with the spam filtering. Before it was fast. It looks to me like it's checking the inbox for spam or something esle.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The ispconfig spamfilter is only scanning during delivery, it is not evena able to scan mailboxes. Maybe you installed any additional squirrelmail plugins that sre doing this, but I'am 100% sure it is not related to the ispconfig spamfilter.
     
  5. skoena

    skoena Member HowtoForge Supporter

    Sorry to mention, and maybe not the correct forum, but it was indeed the squirrelmail spam filering plugin.

    Anybody knows how to fix this?
    When I open the spam filtering option in squirrelmail it sais it is disabled, but I think it's still enabled for some reason.

    Please help :)

    Rudolf.
     

Share This Page