Disable SSL on the ISPConfig Apache server

Discussion in 'Installation/Configuration' started by lespaul49, Jul 23, 2007.

  1. lespaul49

    lespaul49 New Member


    I've just installed ISPConfig succesfully on a opensuse 10.2 box.
    Accidentally, I entered the a wrong hostname (for the SSL certificate) during setup (I didn't know exactly what the difference was between a hostname and a domain name).

    My browser didn't load the ISPConfig page. I think the certificate that was created didn't contain the correct hostname.

    Also my server is in a LAN so it has an internal and external hostname. Because accessing my server via external hostname is very slow (it's free Dynamic dns service) and I only need to access ISPConfig from inside my network I decided it's best to disable SSL.

    I changed the httpd.conf (root/ispconfig/httpd/conf) file to disable SSL
    by setting "SSLEngine" to "off"
    The IspConfig page will now load correctly, however after login my browser shows a error message for everything I do: firefox: "myserver has sent an unexpected or unknown message: error code -12263"

    Can somebody tell me how I can correctly disable SSL (do I need to reinstall ispconfig???)

  2. falko

    falko Super Moderator ISPConfig Developer

Share This Page