disable ssl connection in web interface

Discussion in 'Installation/Configuration' started by hotcoffee, Oct 31, 2012.

  1. hotcoffee

    hotcoffee New Member

    How to disable secure ssl connection to the ISPConfig web interface after instalation ?

    when i coment in ispconfig.vhost section:

    # SSL Configuration
    #SSLEngine On
    #SSLCertificateFile /usr/local/ispconfig/interface/ssl/ispserver.crt
    #SSLCertificateKeyFile /usr/local/ispconfig/interface/ssl/ispserver.key
    in browser i get:

    Your browser sent a request that this server could not understand.
    Reason: You're speaking plain HTTP to an SSL-enabled server port.
    Instead use the HTTPS scheme to access this URL, please.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    1) Restart apache after you added the comment signs.
    2) ensure that you use http:// and not https://

Share This Page