Disable SMTPUTF8

Discussion in 'Server Operation' started by misterm, Sep 26, 2019.

  1. misterm

    misterm Member

    Hello
    I'm under Ubuntu 14.04, is I would disable this function under postfix.
    An idea

    Thank you
    Mz
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Run:

    postconf "smtputf8_enable = no"
    postfix reload

    And the next time, enter your question into a search engine of your choice and follow the instructions you find there. I'm not your search bot just because you are too lazy.
     
  3. misterm

    misterm Member

    Till,
    yes you're right, but I get this mistake when I raise postfix
    Version of postfix : 2.11.0
    Mz
     
  4. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    If you would have googled, you'd found this:
     
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, then you go to the postfix page about smtputf8 and what do you find there?

    http://www.postfix.org/SMTPUTF8_README.html

    I'll cite:

     
  6. misterm

    misterm Member

    For ubuntu 14.04 , there is a version 3 of postfix?
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    So you want to update postfix to version 3 to disable smtputf8? Makes not really sense as smtputf8 is not implemented in your current version which means it is disabled, so nothing would change in regard to disabling smtputf8.

    Maybe you should consider updating to a more recent Ubuntu version if you want to more recent software versions, Ubuntu 14.04 is quite old.
     
    misterm likes this.

Share This Page