Directory index forbidden

Discussion in 'Installation/Configuration' started by mumbly, Oct 1, 2007.

  1. mumbly

    mumbly New Member

    I've just created a new website under ispconfig 2.2.17 but i can not access the directories i've created later ...
    I've got an error (forbidden) that i can see in the error log file :
    Directory index forbidden by Options directive: /var/www/web27/web/my_rep/
    What should i do to access this directory ?

    Thanx in advance.
  2. sjau

    sjau Local Meanie Moderator

    It seems your configuration for that webfolder does not allow indexes... you will ahve to enable it in your virtual host or put a .htaccess into that folder in order to enable it.
  3. jnsc

    jnsc rotaredoM Moderator

    This indicates that apache is configured to not list all the files that are in this directory. You can still use this directory by placing an index file in it.
  4. mumbly

    mumbly New Member

    I try to put this in the virtual host configuration but it still does not "work" :

    <Directory /var/www/web27/web/>
    Options Indexes Includes

    Any idea ??

    [UPDATE] : sorry, it works !!!
    Last edited: Oct 1, 2007

Share This Page