desesperatly need help to setup DNS for ovh/kimsufi server

Discussion in 'Installation/Configuration' started by anarchoi, Jun 11, 2013.

  1. anarchoi

    anarchoi New Member

    I just bought a Kimsufi mKS 2G dedicated server from OVH (france)

    it is my first dedicated server and i need help to setup my domain

    Server is (

    I followed the instructions i found on OVH forum and set the nameservers to
    ns1 = KS3272412.KIMSUFI.COM
    ns2 = NS.KIMSUFI.COM

    But it's still not working and i'm getting a lot of DNS errors:

    I have also configured the DNS zone according to a guide found here:

    And a secondary DNS following the guide here:

    What else do i have to do ?

    here's my config in ISPConfig:

    And in GoDaddy:

    In OVH manager, here's my config for the secondary DNS. There is a couple of errors here.

    And here's the DNS zones in OVH manager. I don't understand why it isn't using the NS i set up in ISPConfig

    i spent the whole day trying to figure out what isn't correct, read countless tutorials and guide, googled hundreds of times, asked help everywhere, but everyone tells me to contact OVH and the host refuse to provide support... Please help me, i'm desperate...
    Last edited: Jun 11, 2013
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    is your server If not, then the ns records of this zone are wrong. at least one ns record has to be the hostname of your server or a hostname / domain which points to the ip of your server. additionally you should add a MX record for email.

    There are ispconfig dns configuration guides available here at howtoforge which describe a dns setup in detail.

    Additionally, you can find error messages of the dns server in /var/log/syslog in case that bind complains about missing records.
  3. anarchoi

    anarchoi New Member

    Hello, thanks for the fast answer

    Well OVH tells me to use in their guides here:

    All i know about my server is in the email i received when subscribing
    ip =
    name =

    I'm not going to use any e-mails on this server so this is not a priority right now
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    As far as i see, they use the hostname of the server as ns record and primary nameserver which is what i suggested you as well. So the ns record and nameserver setting is your ks..... Hostname and not Like it is t the moment.
  5. anarchoi

    anarchoi New Member

    I'm not sure if i understand correctly...
    In this screen:
    ns1 is already set to so you are saying that i should set ns2 to the same value (ks...) ?

    Or are you talking about changing the value in the OVH manager ( ?

    ns1 is already pointing to
  6. anarchoi

    anarchoi New Member

    Ok i think i get it, i have to change "ns.kimsufi" to "" on this screen:

    Did it a couple of mins ago but no change yet. Maybe i have to wait until intodns refresh
  7. anarchoi

    anarchoi New Member

    FINALLY GOT IT WORKING !!!! I only had to edit the dns zone and use "" instead of ns1 and ns2 as names...

    I only have this error left now:
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you add the ip addresses of the secondary ns servers in the allow transfer to field of the zone as described in the ovh guide?
  9. anarchoi

    anarchoi New Member

    Oops for some reason it had been removed during my last changes. Got it back now and everything is working... Thanks a lot !!!!

Share This Page